The issue affecting our Yoto App libraries has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.
Resolved
The issue affecting our Yoto App libraries has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.
Identified
We are currently investigating an issue affecting the Yoto App libraries. Customers may experience issues loading the content in their Yoto App libraries. Our team is working to identify and address the cause, and we will provide an update as soon as more information becomes available. Thank you for your patience.