Resolved
The issue has been resolved.
Monitoring
The service provider has resolved the issue. However, we're still continuing to monitor closely.
Investigating
We are currently investigating an issue affecting our websites caused by an outage at our hosting provider.