Verification page not working for some customers
Resolved

The issue affecting our email verification flow has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Tue, Dec 31, 2024, 02:22 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting our email verification flow has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Tue, Dec 31, 2024, 02:22 PM

Investigating

We are currently investigating an issue affecting our account verification page. A small subset of customers are reporting an error when verifying their account, despite it being actually verified. We've improved our observability in this section of our systems, so we can investigate it more fully when it occurs again.

If you encounter an error please try logging into your account to see if the verification was completed. If you continue to have trouble please let us know, and we'll be happy to assist further.

Mon, Dec 16, 2024, 01:17 PM(2 weeks earlier)

Investigating

We are currently investigating an issue affecting our account verification page. A small portion of customers have reported seeing an error on screen when confirming their account. In most cases, the account is actually successfully verified despite the error message. If you have been affected, please try to logging into your account to see if the verification was completed. If you continue to have trouble accessing your account, please do let us know, and we'll be happy to assist further. Our team is working to identify the cause, and we will provide an update as soon as more information becomes available. Thank you for your patience.

Thu, Dec 5, 2024, 04:36 PM(1 week earlier)