Emails Not Sending
Resolved
Degraded performance

The issue affecting our outgoing emails has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Wed, Jan 8, 2025, 10:58 PM
6d ago
Affected components
App
Updates

Resolved

The issue affecting our outgoing emails has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Wed, Jan 8, 2025, 10:58 PM

Monitoring

The issue affecting our outgoing emails has been resolved, and the service has returned to normal. Our team is closely monitoring the situation to ensure no further disruptions occur. If you experience any lingering issues, please contact our Customer Happiness team at https://support.yotoplay.com.

Wed, Jan 8, 2025, 10:57 PM
3h earlier...

Investigating

We are currently investigating an issue affecting our email system. Customers may experience difficulty resetting passwords, signing into the webstore, and verifying their accounts. Our team is working to identify the cause, and we will provide an update as soon as more information becomes available. Thank you for your patience.

Wed, Jan 8, 2025, 07:55 PM