App Discover Content not loading
Resolved·Degraded performance

The issue affecting our [service/system] has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Thu, Jan 23, 2025, 03:26 PM
(3 months ago)
·
Affected components
Updates

Resolved

The issue affecting our [service/system] has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Thu, Jan 23, 2025, 03:26 PM

Identified

We have identified the root cause of the issue affecting the Discover tab on the app. Our team is actively working on a fix and will share updates as progress is made. We apologise for any inconvenience this may cause.

Thu, Jan 23, 2025, 02:12 PM(1 hour earlier)

Investigating

We are currently investigating an issue affecting the Discover tab in the apps. Customers may not be able to find content or assign content to alarms. Our team is working to identify the cause, and we will provide an update as soon as more information becomes available. Thank you for your patience.

Thu, Jan 23, 2025, 02:08 PM