Make Your Own track icons & artwork not loading
Resolved·Degraded performance

The issue affecting image loading for Make Your Own cards should now be fully resolved. Services are now operating as expected. We sincerely apologise for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Tue, Apr 15, 2025, 01:02 PM
(3 months ago)
·
Affected components
Updates

Resolved

The issue affecting image loading for Make Your Own cards should now be fully resolved. Services are now operating as expected. We sincerely apologise for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.

Tue, Apr 15, 2025, 01:02 PM

Investigating

We are currently investigating an issue affecting our the image loading for tracks & cover art for new Make Your Own cards. Customers may experience issues viewing the icons and card art. Our team is working to identify the cause, and we will provide an update as soon as more information becomes available. Thank you for your patience.

Tue, Apr 15, 2025, 09:49 AM(3 hours earlier)

Investigating

We are currently investigating an issue affecting the loading of track icons for Make Your Own playlists. Customers may not be able to view their track icons in the iOS & Android apps. Our team is working to identify the cause, and we will provide an update as soon as more information becomes available. Thank you for your patience.

Tue, Apr 15, 2025, 08:34 AM(1 hour earlier)