Identified
We have identified the root cause of the issue affecting scanning cards on Android 16 devices. We have fix the issue and we are waiting for Google to review the new version. We apologize for any inconvenience this may cause.
Identified
We have identified the root cause of the issue affecting our Android application. The issue is related to a change on the new Android 16 Operative System. Our team is actively working on a fix and will share updates as progress is made. We apologize for any inconvenience this may cause.