The issue affecting adding shared cards to your library on iOS has been resolved, and the service has returned to normal.
Please go to the App Store to update your app to version 3.32.1 if you are experiencing this issue.
Our team is closely monitoring the situation to ensure no further disruptions occur. If you experience any lingering issues, please contact our Customer Happiness team at https://support.yotoplay.com.
Monitoring
The issue affecting adding shared cards to your library on iOS has been resolved, and the service has returned to normal.
Please go to the App Store to update your app to version 3.32.1 if you are experiencing this issue.
Our team is closely monitoring the situation to ensure no further disruptions occur. If you experience any lingering issues, please contact our Customer Happiness team at https://support.yotoplay.com.
Identified
We have identified the root cause of the issue affecting adding shared cards to user's libraries. We now have a fix available in version 3.32.1 which will be available on TestFlight shortly and will be available to all users in the next couple of days
Investigating
We are currently investigating an issue affecting adding shared cards to your library on the iOS app. Our team has found the cause of the issue, and we will provide an update as soon as possible. Thank you for your patience.