The issue affecting our configuration system has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.
Resolved
The issue affecting our configuration system has been fully resolved. Services are now operating as expected. We sincerely apologize for any disruption this may have caused and thank you for your understanding. If you encounter any additional problems, please reach out to our Customer Happiness team at https://support.yotoplay.com.
Monitoring
This issue has been addressed, and we're monitoring for any further failures
Identified
We have identified the root cause of the issue affecting our system. Our team is actively working on a fix and will share updates as progress is made. We apologize for any inconvenience this may cause.
The number of affected devices has now been reduced by roughly 90%, and the remaining are currently being addressed.
Identified
We have identified the root cause of the issue. Our team is actively working on a fix and will share updates as progress is made. We apologize for any inconvenience this may cause.
Affected devices are being restored to their previous configuration.
Identified
We have identified the root cause of the issue affecting our Yoto Player Configuration System. The issue is related to a recent change to the way we manage Yoto Player default settings, and the impact should be low. Our team is actively working on a fix and will share updates as progress is made. We apologize for any inconvenience this may cause.
A fix has been applied to prevent the spread of this issue to other devices, and we're now investigating the recovery of configuration for affected devices.
Identified
We have identified the root cause of the issue affecting some devices. Our team is actively working on a fix and will share updates as progress is made. We apologize for any inconvenience this may cause.